Browse Source

Correctly specify jekyll-plugin gems and run bundle update

master
Florian Latifi 1 year ago
parent
commit
5ca0ae0b2a
2 changed files with 18 additions and 9 deletions
  1. +7
    -1
      Gemfile
  2. +11
    -8
      Gemfile.lock

+ 7
- 1
Gemfile View File

@@ -2,4 +2,10 @@ source "https://rubygems.org"

gem "jekyll"
gem "jekyll-whiteglass"
gem "jekyll-tidy"

group :jekyll_plugins do
gem "jekyll-archives"
gem "jekyll-paginate"
gem "jekyll-sitemap"
gem "jekyll-tidy"
end

+ 11
- 8
Gemfile.lock View File

@@ -4,7 +4,7 @@ GEM
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
colorator (1.1.0)
concurrent-ruby (1.0.5)
concurrent-ruby (1.1.3)
em-websocket (0.5.1)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0)
@@ -16,7 +16,7 @@ GEM
http_parser.rb (0.6.0)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
jekyll (3.8.4)
jekyll (3.8.5)
addressable (~> 2.4)
colorator (~> 1.0)
em-websocket (~> 0.5)
@@ -40,7 +40,7 @@ GEM
htmlbeautifier
htmlcompressor
jekyll
jekyll-watch (2.0.0)
jekyll-watch (2.1.2)
listen (~> 3.0)
jekyll-whiteglass (1.7.1)
jekyll (~> 3.3)
@@ -48,22 +48,22 @@ GEM
jekyll-paginate (~> 1.1)
jekyll-sitemap (~> 1.0)
kramdown (1.17.0)
liquid (4.0.0)
liquid (4.0.1)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
mercenary (0.3.6)
pathutil (0.16.1)
pathutil (0.16.2)
forwardable-extended (~> 2.6)
public_suffix (3.0.3)
rb-fsevent (0.10.3)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
rouge (3.2.1)
rouge (3.3.0)
ruby_dep (1.5.0)
safe_yaml (1.0.4)
sass (3.6.0)
sass (3.7.2)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
@@ -74,8 +74,11 @@ PLATFORMS

DEPENDENCIES
jekyll
jekyll-archives
jekyll-paginate
jekyll-sitemap
jekyll-tidy
jekyll-whiteglass

BUNDLED WITH
1.16.1
1.17.1

Loading…
Cancel
Save